R3N3G4D3S

R3N3GADES faction forum
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 Patch is not working :(

Go down 
AuthorMessage
Xaro$
Admin
avatar

Posts : 74
Join date : 2009-01-14
Age : 39
Location : Somewhere in this not so perfect world

PostSubject: Patch is not working :(   Wed Jan 14, 2009 7:38 pm

January 13th patch is not working for me, and ive tried manual patch like 5 times and its still not fucknig working im getting really fucking pissed off i just wanna play and i promised some people i would help them too, sorry oddgaul if i dont make it on its not my fault
Back to top Go down
View user profile http://r3n3g4d3s.forumotion.net
MorganLayfay

avatar

Posts : 11
Join date : 2009-01-18
Age : 37

PostSubject: Re: Patch is not working :(   Sun Jan 18, 2009 4:09 pm

well for starters watch the mouth LOL. and as for the patch have you talked to pwi about it?
Back to top Go down
View user profile
Xaro$
Admin
avatar

Posts : 74
Join date : 2009-01-14
Age : 39
Location : Somewhere in this not so perfect world

PostSubject: Re: Patch is not working :(   Mon Jan 19, 2009 10:43 am

Rant section = i dont give a fuck about my language you would be cursing too if you havent played PWI in almost a week. I finally gave up and deleted pwi so i could redownload it ive tried getting a hold of pwi via website but it seems pretty useless they have not responded to me. i have pwi downloaded now hopefully i can get in the game but my modem is trashed and the roadrunner cable guys comin at 3:30 today to replace it so hopefully ill finally be back on the game today.
Back to top Go down
View user profile http://r3n3g4d3s.forumotion.net
MorgonLa
Guest



PostSubject: Re: Patch is not working :(   Mon Jan 19, 2009 7:22 pm

Razz Razz Razz Razz Razz Razz bite me chad and if you like i can even give you a few choice places you can do it. Razz Razz Razz Razz Razz
Back to top Go down
Blau
Admin
avatar

Posts : 3
Join date : 2009-01-20
Age : 27
Location : Singapore

PostSubject: Re: Patch is not working :(   Tue Jan 20, 2009 6:17 am

yea Xaro$ i agree ! not being able to play pwi for almost a weeks sucks big time.
i been busy and couldn't go in and i feel like shit =.= i miss u all inside T.T
its a hell to not be able to play pwi when its just bloody in front of u and all it takes is just a few clicks and loading ><
Back to top Go down
View user profile
Odd

avatar

Posts : 32
Join date : 2009-01-21
Location : 123 Plume Promenade

PostSubject: simple things   Sun Jan 25, 2009 12:56 pm

Some times simple things get over looked, these are just my observations whether they are true or not I don't know but it makes me feel better! I think some of this code is unstable so I defrag at least once a week now, I also couldn't log in after a patch and I did react badly as well, then I remembered that sometimes patches and up-dates need to be re-booted so I did and got straight in next attempt! It was just that simple or maybe slap your anti-virus proggie a bit?
Hope to see you soon!
G'luck
Back to top Go down
View user profile http://www.members.shaw.ca/Oddly
Sponsored content




PostSubject: Re: Patch is not working :(   

Back to top Go down
 
Patch is not working :(
Back to top 
Page 1 of 1
 Similar topics
-
» NEW: The English Patch for Hollywood Monsters (Pendulo Studios,1997).
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» Help, DDO isn't working :(
» fantage not working!!!!!!!!!

Permissions in this forum:You cannot reply to topics in this forum
R3N3G4D3S :: RANTS!-
Jump to: